Microsoft Security Bulletin di ottobre 2008

di , in Microsoft Security Bulletin,

Rilasciata una serie di nuovi bollettini di sicurezza.

Ecco in breve la descrizione (fonte: Microsoft Security Bulletin).

MS08-056: Vulnerability in Microsoft Office Could Allow Information Disclosure (957699)

Prodotti: Microsoft Office XP (moderate)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-057: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (956416)

Prodotti: Excel 2000 (critical); Excel 2002, Excel 2003, Excel Viewer 2003, Excel 2007, Office Compatibility Pack , Office Excel Viewer e SharePoint Server 2007 (important)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-058: Cumulative Security Update for Internet Explorer (956390)

Prodotti: Internet Explorer 5.01 e Internet Explorer 6 Service Pack 1 per Windows 2000 e Internet Explorer 6 per Windows XP (critical); Internet Explorer 7 per Windows XP e Windows Vista (important); altre versioni (moderate o low)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-059: Vulnerability in Host Integration Server RPC Service Could Allow Remote Code Execution (956695)

Prodotti: Microsoft Host Integration Server 2000, 2004 e 2006 (critical)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-060: Vulnerability in Active Directory Could Allow Remote Code Execution (957280)

Prodotti: Active Directory per Windows 2000 Server (critical)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-061: Vulnerabilities in Windows Kernel Could Allow Elevation of Privilege (954211)

Prodotti: Windows 2000, Windows XP, Windows Server 2003, Windows Vista e Windows Server 2008 (important)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-062: Vulnerability in Windows Internet Printing Service Could Allow Remote Code Execution (953155)

Prodotti: Windows 2000, Windows XP, Windows Server 2003 e Windows Server 2008 (important)Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-063: Vulnerability in SMB Could Allow Remote Code Execution (957095)

Prodotti: Windows 2000, Windows XP, Windows Server 2003, Windows Vista e Windows Server 2008 )important)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-064: Vulnerability in Virtual Address Descriptor Manipulation Could Allow Elevation of Privilege (956841)

Prodotti: Windows XP, Windows Server 2003, Windows Vista e Windows Server 2008 (important)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-065: Vulnerability in Message Queuing Could Allow Remote Code Execution (951071)

Prodotti: Windows 2000 (important)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.



MS08-066: Vulnerability in the Microsoft Ancillary Function Driver Could Allow Elevation of Privilege (956803)

Prodotti: Windows XP e Windows Server 2003 (important)

Per maggiori informazioni e per scaricare le patch correlate: sito Microsoft.

Commenti

Visualizza/aggiungi commenti

Microsoft Security Bulletin di ottobre 2008
| Condividi su: Twitter, Facebook, LinkedIn, Google+

Per inserire un commento, devi avere un account.

Fai il login e torna a questa pagina, oppure registrati alla nostra community.

Approfondimenti