Finalmente il provider ADO.NET per Oracle!

di , in Download,

Rilasciato in beta 1 e con qualche limitazione il nuovo provider .NET per Oracle.

C'è ancora qualche problemi, come spiegato nel readme, con Oracle 7.3, Oracle 8.0 e Oracle 9i, nonostante poi la versione finale non supporterà la 7.3.

Ovviamente è necessario avere installati i client tools della versione di Oracle in uso, oltre che il .NET framework.

Perchè è importante come notizia? Perchè con questo managed provider chi usa Oracle non sarà costretto a passare per il driver OLE-db, ma potrà contare su oggetti più performanti e studiati apposta per interagire direttamente con Oracle (così come accade da tempo con SQL Server 2000) senza passare per il layer intermedio offerto da OLE-db o peggio ancora da ODBC.

Per maggiori informazioni e per scaricare questa beta 1 fate riferimento al sito Microsoft.

Commenti

Visualizza/aggiungi commenti

Finalmente il provider ADO.NET per Oracle!
| Condividi su: Twitter, Facebook, LinkedIn

Per inserire un commento, devi avere un account.

Fai il login e torna a questa pagina, oppure registrati alla nostra community.

Approfondimenti